Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
If your package manager does not have libreadline6
#1
For Debian based / DPKG users, download libreadline6: https://packages.debian.org/jessie/libreadline6

Install it with the following commands:

sudo apt install ./name.deb (or sudo apt install /path/to/file/name.deb)

Sudo will ask for password to your account / root if not done previously, or if you're not a super user.

-------------------------------------------------------------------------------------------------------

For Red Hat based / RPM users: https://www.rpmfind.net/linux/rpm2html/s...breadline6

Go to the directory of the .rpm. Type in your bash shell:

sudo rpm -ivh package_name.rpm
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)